Funktioniert alles?

Lob, Ideen oder Fragen zum Absolute Beginner Treff

Moderatoren: Wolleesel, Peter, Lerche, Lisa, otto-mit-o, Esperanza, orthonormal, Kathy

Antworten
Reinhard
Meisterschreiberling
Beiträge: 5781
Registriert: Donnerstag 7. Januar 2016, 11:53
Geschlecht: männlich
AB Status: AB 30+
Ich bin ...: vergeben.
Wohnort: Oberpfalz

Re: Funktioniert alles?

Beitrag von Reinhard » Donnerstag 25. Oktober 2018, 06:49

orthonormal hat geschrieben:
Mittwoch 24. Oktober 2018, 23:29
Den Server neu zu booten hat geholfen. :idee:
:good:

Damit hätten Informatiker jetzt NIE gerechnet. :mrgreen: :mrgreen: :)
Mag ja sein, dass jeder seines Glückes Schmied ist.

Aber dabei sollte nicht vergessen werden, dass manche von Haus aus eine komplette Werkstatt mitbekommen, und andere nur einen Hammer und nicht mal einen Amboss.

Benutzeravatar
Lazarus Long
Eins mit dem Forum
Beiträge: 10017
Registriert: Freitag 1. Februar 2013, 20:13
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Wohnort: in und bei Hannover

Re: Funktioniert alles?

Beitrag von Lazarus Long » Donnerstag 25. Oktober 2018, 07:06

orthonormal hat geschrieben:
Mittwoch 24. Oktober 2018, 23:29
Den Server neu zu booten hat geholfen. :idee:
Überraschung!

Und unabhängig davon Glückwunsch zu den (erst jetzt von mir bemerkten) Statusänderungen.
Im Grunde sind es doch die Verbindungen mit Menschen, die dem Leben seinen Wert geben.

Wilhelm von Humboldt
Deutscher Staatsmann und Mitbegründer der Humboldt-Universität zu Berlin
1767 - 1835

Benutzeravatar
Lilia
Keiner schreibt schneller
Beiträge: 3481
Registriert: Montag 29. Juli 2013, 15:00
Geschlecht: weiblich
Ich bin ...: vergeben.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Lilia » Donnerstag 25. Oktober 2018, 07:31

Lazarus Long hat geschrieben:
Donnerstag 25. Oktober 2018, 07:06
Und unabhängig davon Glückwunsch zu den (erst jetzt von mir bemerkten) Statusänderungen.
Ha! Der Schlingel hat gedacht, wir merken es nicht. :D

Lieber Admin, eine Erfolgsmeldung eines Users orthonormal bekomme ich nicht angezeigt. Kannst du da für Abhilfe sorgen? Vielleicht ein Update der aktuellen Version aufspielen? :flirten:
(sofern du was erzählen magst)

Benutzeravatar
Montecristo
Keiner schreibt schneller
Beiträge: 4312
Registriert: Sonntag 8. März 2015, 19:45
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.

Re: Funktioniert alles?

Beitrag von Montecristo » Donnerstag 25. Oktober 2018, 08:12

Auch von mir herzlichen Glückwunsch. Nicht nur den Server betreffend. ;)
Bis 45 HC AB: Es kann sich ändern.

Mit müden Augen
Meisterschreiberling
Beiträge: 6015
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Donnerstag 25. Oktober 2018, 12:11

Lazarus Long hat geschrieben:
Donnerstag 25. Oktober 2018, 07:06
Und unabhängig davon Glückwunsch zu den (erst jetzt von mir bemerkten) Statusänderungen.
Oh Oh, ist unserer Seriositätsbeauftragter also doch noch unseriös geworden? Glückwunsch! :vielglueck:

Und Danke fürs Debuggen. :good:
geboren um zu leiden
chronisch müde

Cascade
Kommt an keinem Thema vorbei
Beiträge: 380
Registriert: Montag 1. Januar 2018, 12:31
Geschlecht: männlich
AB Status: Softcore AB
Wohnort: Bayern

Re: Funktioniert alles?

Beitrag von Cascade » Samstag 27. Oktober 2018, 15:05

Läuft einwandfrei. :)

Stabil
Begeisterter Schreiberling
Beiträge: 1578
Registriert: Donnerstag 26. April 2018, 11:07
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Ich suche hier ...: PN Kontakte.
Wohnort: südlich der Alpen

Re: Funktioniert alles?

Beitrag von Stabil » Dienstag 6. November 2018, 09:23

Mein Tablet ist vom Eingabeformular vermutlich wegen der Smilies überfordert. In anderen Foren, ohne animierte Smilies gibt es keine Probleme. Selbst das Reinkopieren von vorbereiteten Texten ist Absturzgefährdet. Einzelne Smilies in Texten sind unprblematisch, aber dass das ganze Auswahlfeld animiert dargestellt wird, ist eine Überlastung.

Mmn ist das Gezappel der Icons unnötig. Stressfreies Verfassen von Beitrægen wäre schön.
* Am meisten schmerzt das Gute, das wir zwar erlebt haben, aber in uns nicht angekommen ist *

Benutzeravatar
Lazarus Long
Eins mit dem Forum
Beiträge: 10017
Registriert: Freitag 1. Februar 2013, 20:13
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Wohnort: in und bei Hannover

Re: Funktioniert alles?

Beitrag von Lazarus Long » Dienstag 6. November 2018, 09:28

Mein Tablett hat mit den Smilies keinerlei Probleme...
Im Grunde sind es doch die Verbindungen mit Menschen, die dem Leben seinen Wert geben.

Wilhelm von Humboldt
Deutscher Staatsmann und Mitbegründer der Humboldt-Universität zu Berlin
1767 - 1835

Stabil
Begeisterter Schreiberling
Beiträge: 1578
Registriert: Donnerstag 26. April 2018, 11:07
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: vergeben.
Ich suche hier ...: PN Kontakte.
Wohnort: südlich der Alpen

Re: Funktioniert alles?

Beitrag von Stabil » Dienstag 6. November 2018, 10:19

Lazarus Long hat geschrieben:
Dienstag 6. November 2018, 09:28
Mein Tablett hat mit den Smilies keinerlei Probleme...
Das hilft halt dem Besitzer eines schwæcheren Mschinchens auch nicht weter.
* Am meisten schmerzt das Gute, das wir zwar erlebt haben, aber in uns nicht angekommen ist *

Mit müden Augen
Meisterschreiberling
Beiträge: 6015
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Dienstag 6. November 2018, 17:19

Das muss aber ein sehr leistungsschwaches Gerät sein, bist du sicher dass da kein Mist im Hintergrund läuft? Früher konnte man animierte GIFs im Browser abschalten, ich vermute aber mal heutzutage ist diese Option verschwunden.
geboren um zu leiden
chronisch müde

Mit müden Augen
Meisterschreiberling
Beiträge: 6015
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Dienstag 6. November 2018, 17:31

Mir ist gerade was aufgefallen: Das Forum ist über www.abtreff.de und abtreff.de erreichbar. Mit der ersten Adresse aufgerufen sehe ich sämtliche Symbole (z.B. die kleinen roten Kästchen "neuer Beitrag") aber oben links steht kein "Dein letzter Besuch ...". Wenn ich den AB-Treff ohne www. aufrufe sehe ich nur kleine weiße Kästchen (teilweise mit Unicodenummern drin) statt der Symbole, dafür sehe ich oben links "Dein letzter Besuch ...", allerdings etwas zu tief. Ist jetzt nicht besonders wichtig aber irgendwas stimmt da nicht... :gruebel:
https://abload.de/img/bildschirmfoto_2018-1v6dw2.jpg
https://abload.de/img/bildschirmfoto_2018-14fdpm.jpg
FF 60.irgendwas ESR unter Debian 9.5, Style we_clearblue
geboren um zu leiden
chronisch müde

Benutzeravatar
Captain Unsichtbar
Begeisterter Schreiberling
Beiträge: 1559
Registriert: Sonntag 19. Juni 2016, 21:40
Geschlecht: männlich
AB Status: Hardcore AB
Ich suche hier ...: nur Austausch.

Re: Funktioniert alles?

Beitrag von Captain Unsichtbar » Mittwoch 7. November 2018, 17:52

Mit müden Augen hat geschrieben:
Dienstag 6. November 2018, 17:31
Mir ist gerade was aufgefallen: Das Forum ist über www.abtreff.de und abtreff.de erreichbar. Mit der ersten Adresse aufgerufen sehe ich sämtliche Symbole (z.B. die kleinen roten Kästchen "neuer Beitrag") aber oben links steht kein "Dein letzter Besuch ...". Wenn ich den AB-Treff ohne www. aufrufe sehe ich nur kleine weiße Kästchen (teilweise mit Unicodenummern drin) statt der Symbole, dafür sehe ich oben links "Dein letzter Besuch ...", allerdings etwas zu tief. Ist jetzt nicht besonders wichtig aber irgendwas stimmt da nicht... :gruebel:
https://abload.de/img/bildschirmfoto_2018-1v6dw2.jpg
https://abload.de/img/bildschirmfoto_2018-14fdpm.jpg
FF 60.irgendwas ESR unter Debian 9.5, Style we_clearblue
Muss dann wohl bei dir liegen schätze ich. Ich habe jetzt mal spasseshalber mehrere Browser durchgetestet (Edge, Brave, Opera, Chrome). Funktioniert alles. Ich habs übrigens standardmässig ohne www, ich gebe eigentlich schon lange kein www mehr ein bei URLs.
"You talk about redefining my identity. I want a guarantee that I can still be myself."
"There isn't one. Why would you wish to? All things change in a dynamic environment. Your effort to remain what you are is what limits you."
- GITS

Mit müden Augen
Meisterschreiberling
Beiträge: 6015
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Mittwoch 7. November 2018, 18:38

Captain Unsichtbar hat geschrieben:
Mittwoch 7. November 2018, 17:52
Muss dann wohl bei dir liegen schätze ich.
Ja, ich habs rausgefunden, ich hatte nur www.abtreff in NoScript freigeschaltet, daher die Rechtecke, warum auch immer. Nur das mit dem letzten Besuch erscheint nicht aber das ist mir auch egal. Sorry für den falschen Alarm. :oops: :oops:
geboren um zu leiden
chronisch müde

Mit müden Augen
Meisterschreiberling
Beiträge: 6015
Registriert: Freitag 24. April 2015, 20:22
Geschlecht: männlich
AB Status: Hardcore AB
Ich bin ...: nur an Frauen interessiert.

Re: Funktioniert alles?

Beitrag von Mit müden Augen » Mittwoch 7. November 2018, 18:38

Reinhard hat geschrieben:
Donnerstag 25. Oktober 2018, 06:49
orthonormal hat geschrieben:
Mittwoch 24. Oktober 2018, 23:29
Den Server neu zu booten hat geholfen. :idee:
:good:

Damit hätten Informatiker jetzt NIE gerechnet. :mrgreen: :mrgreen: :)
orthonormal rechnet mit Allem, er ist schließlich Mathematiker!

scnr :oops:
geboren um zu leiden
chronisch müde

Kief
Meisterschreiberling
Beiträge: 6493
Registriert: Sonntag 1. Dezember 2013, 13:06
Geschlecht: männlich
AB Status: AB Vergangenheit
Ich bin ...: nur an Frauen interessiert.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Kief » Samstag 24. November 2018, 09:38

Habe gestern nen PN-Entwurf gespeichert - jetzt find ich den ned, mir wird nix angezeigt ...


K

Benutzeravatar
Kalypso
Keiner schreibt schneller
Beiträge: 4933
Registriert: Sonntag 15. Februar 2015, 18:31
Geschlecht: weiblich
Ich bin ...: verdammt bissig.
Ich suche hier ...: Freunde.
Wohnort: Berlin

Re: Funktioniert alles?

Beitrag von Kalypso » Samstag 24. November 2018, 13:17

Kief hat geschrieben:
Samstag 24. November 2018, 09:38
Habe gestern nen PN-Entwurf gespeichert - jetzt find ich den ned, mir wird nix angezeigt ...


K
Dann spielst du dir wohl selbst Streiche.
'Cause we're the masters of our own fate
We're the captains of our own souls
There's no way for us to come away


"It's OK, I got lost on the way
But I'm a super girl
And super girls don't cry"

Antworten

Zurück zu „Kommentare und Fragen zum Forum“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste